UND(), ODER()

Wir haben diese Formel in die Top-8-Formel-Sammlung aufgenommen, weil sie zusammen mit anderen Formeln kombiniert sehr leistungsstark ist. Mit der „UND“- und „ODER“-Formel können unterschiedliche Formeln verknüpft werden, indem eine logische Aussage generiert wird.

Eine logische Aussage ist eine Aussage, die entweder WAHR oder FALSCH sein kann. Durch den Vergleich, der in ihren Parametern bereitgestellten Anweisungen, geben die Ergebnisse entweder WAHR oder FALSCH zurück.

Beispiel

=und(A1="Apfel";A2="Birne";A3="Pfirsich")

In diesem Beispiel wird geprüft, ob in Zelle A1 Apfel steht und ob in A2 Birne steht und ob in A3 Pfirsich steht. Wenn dies alles der Fall ist, dann ist das Resultat WAHR sonst FALSCH.

Mit dem WAHR oder FALSCH können Sie nun weiter arbeiten. Beispielsweise können Sie dies für eine Wenn-Funktion verwenden:

=WENN(WAHR;"Früchte";"Gemüse")

Diese Formel ist so zu lesen: Wenn WAHR, dann wird das Wort Früchte in die Zelle geschrieben sonst das Wort Gemüse.

UND vs ODER

Die UND-Formel gibt nur WAHR zurück, wenn alle bereitgestellten logischen Aussagen WAHR sind. Wenn mindestens eine logische Aussage FALSCH ist, dann ist das Ergebnis FALSCH. Anders funktioniert die ODER-Formel. Wenn alle bereitgestellten logischen Aussagen FALSCH sind, dann ist das Ergebnis FALSCH. Diese Formel gibt WAHR zurück, wenn es mindestens eine logische Anweisung gibt, die WAHR ist.

Benötigen Sie einen VBA Programmierer?

Wir als exact construct programmieren mit einem Team von rd. 20 Mitarbeitern seit über 10 Jahren Excel-Tools. Wir sind ein Nischenanbieter der spezialisiert auf Makros/VBA-Codes ist. Daneben unterstützen wir auch als 3rd Level Support die IT-Abteilungen rund um Probleme bei MS Office (Excel, Word, PowerPoint, etc.).

Haben Sie ein Excel-Problem? Benötigen Sie einen Makro-Programmierer? Rufen Sie uns unverbindlich an +41 52 511 05 25 oder kontaktieren Sie uns via Kontaktformular.

One Reply to “Anleitung Excel Funktion: UND(), ODER()”

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.